DotSpatial dll for .NET Framework 3.5

Sep 17, 2012 at 6:00 AM

Hi All,

As per the specification , to download DotSpatial dll it requires .NET Framework 4.0.

My application which I am developing is in VisualStudio 2008 with framework 3.5 .

When I am trying to add dll to 2008 I am unable to add them.

Could anyone let me know where can download dll for 2008.