This project is read-only.

DotSpatial.Controls.FunctionMode.Measure

Jan 19, 2012 at 2:26 PM

Hello everybody,

I've just downloaded RC3 which is a great piece of work!

I followed the tutorials from your Website and found that the following line now produces "Not a Member of DotSpatial.Controls.FunctionMode"- Error: 

 

 

Me.ctlMap.FunctionMode = DotSpatial.Controls.FunctionMode.Measure
Thanks Helmut
Jan 19, 2012 at 6:43 PM

We're working on updating some of the documentation. I'll see if I can find the tutorial you found.

Jan 20, 2012 at 9:38 AM

Hello Mudnug,

I used this tutorial: http://download.codeplex.com/Download?ProjectName=dotspatial&DownloadId=299067 (which is DotSpatial_Tutorial_1.docx). The code used to work in RC2 but not in RC3.

Helmut

Jan 27, 2012 at 10:02 PM

I agree that this tutorial is out of date. Have you tried the Basic DotSpatial Desktop Mapping tutorial?

Jan 30, 2012 at 12:37 PM

Hello mudnug,

thanks for your answer - I solved most of my questions so far and decided to start a new Gis-Blog which will be online during the next two weeks where I would like to give a complete tutorial and talk about my experiences with developing a GIS-software with dotspatial.

Maybe you could place a link to it later on ...

regards Helmut

Jan 30, 2012 at 5:44 PM

Sure, feel free to add a link to this discussion. We'll see if it makes sense to add links to the documentation page too, at that point.