Unable to use DotSpatial Release Candidate 1 (1.0.823)

Nov 11, 2011 at 10:12 PM

I'm trying to install the DotSpatial Release Candidate 1 (1.0.823) in VS C# Express without luck. When I try adding the dll to the Toolbox I receive an error. I am also unable to run the DemoMap.exe that is packaged with this archive. I don't know if it's related, but MapWindow 6 also crashes on my machine when trying to start it. I'm running Windows 7 64-bit.

I am new to DotSpatial, but I have been able to successfully install the DOTSpatial.zip archive (the one posted for download before 1.0.834). I wanted to upgrade to the latest build. Is the install method different for version 1.0.823? Is anyone else having problems with this release?

I can provide more details. BTW, this library is great!

Many thanks,

Matt

Nov 12, 2011 at 5:42 AM

After going back and re-reading Tutorial 1, I realized I forgot to unblock the archive before uncompressing it.

Matt