Dotspatial on .NET 3.5?

Jul 16, 2014 at 4:02 PM
Does DS work with on .NET 3.5?
Developer
Jul 17, 2014 at 7:58 AM
Edited Jul 17, 2014 at 7:59 AM
No, at the moment the most of DS libraries compiled at .Net4 Client Profile.
Jul 17, 2014 at 8:44 AM
Thanks! Is this code significantly changed since the GeoFramework 2.0 and GPS.NET 3.0? Can I still use those instead?
Developer
Jul 17, 2014 at 10:19 AM
There were several bug fixes and minor improvements in DotSpatial.Positioning* libraries. You can download latest DS source code and change target framework for DotSpatial.Positioning - it compiles fine for .net35.