This project is read-only.

Dotspatial.Plugins.Ribbon

Jan 16, 2014 at 9:59 PM
I have looked everywhere and I cannot find the Ribbon that relies on Dotspatial.Controls version 1.5.0.0 and Dotspatial.Data version 1.5.0.0. The one I have now still depends on versions 0.11.9.6. Is there a place I can download the source code for Dotspatial.Plugins.Ribbon so that I can update this?
Jan 17, 2014 at 5:58 PM
source of Dotspatial.Plugins.Ribbon located at https://dotspatialapp.codeplex.com
Marked as answer by mogikanin on 1/27/2014 at 5:54 AM