Skipping Extension DevExpress.XtraEditors

Sep 17, 2012 at 9:16 AM

Hello everyone. Can someone help with this error please:

At startup i get this error "Skipping Extension DevExpress.XtraEditors V12.1, version 12.1.5.0, Culture=Neutral, PublicKeyToken: b88d1754d700e49a. Could not load file or assembly 'DevExpress.Printing V12.1Core, version 12.1.5.0, Culture=Neutral, PublicKeyToken: b88d1754d700e49a' or one of its dependencies. The system cannot find the file specified"

Do you know where to download this DevExpress.Printing.v12.1.Core.dll as it did not come with the DotSpatial package.

Nov 16, 2012 at 7:32 AM

I solved this problem simply moving out of the "application extensions" directory the devexpress dlls, placed them in the executable directory.

Let me know if this helps

Oscar

Nov 20, 2012 at 2:56 PM

Thanks alot Oscar. Yes it solved my problem. I dont know why but it worked.

Thanks once again and regards

Jun 17, 2013 at 1:17 AM
please help me. i cannot work
please help me detail

thank
Jun 17, 2013 at 6:55 AM
What is the problem?

Oscar
Sep 17, 2013 at 1:50 PM
I have the same problem, when start i get this error "Skipping Extension DevExpress.XtraEditors V12.2 .... Where is the devexpress dlls place?
Sep 18, 2013 at 8:31 AM
Well I simply removed the devexpress dll from the extension directory and started to build my own toolbar and menu items.
One problem I have seen is that if one extension is skipped I had problem with loading other extensions such as Gdal...