VS 2008 Express (3.5 Framework)

Nov 28, 2011 at 4:24 PM

I am trying to use DotSpatial with Visual Studio Express 2008, which is the 3.5 framework, with the latest release of DotSpatial. Is this the right approach or is there a package that contains the 3.5 compatible dlls and I can't find it? Thanks, Chad

Developer
Nov 28, 2011 at 10:05 PM

DotSpatial targets .NET 4.

My recommendation is to use the latest version of

Visual Studio 2010 http://www.microsoft.com/visualstudio/en-us/products/2010-editions/express

or 

SharpDevelop http://www.icsharpcode.net/OpenSource/SD/.

You might even be able to use Visual Studio 11 Developer Preview http://msdn.microsoft.com/en-us/vstudio/hh127353

 

Will this work in your case?

Nov 28, 2011 at 11:13 PM

Unfortunately I can only use 2008 for my current project. That's why I was hoping I had missed the package somewhere. I guess I'll just keep using the .ocx until I can move to 2010, unless there are any other options